動作環境情報

古いJavaVMがブロックされる問題の対処方法

(2014年10月)

  • Windows 7 以降または、Windows Server 2008 R2 以降で IE8 以降を使用している環境で最新以外のJava VMを利用されている場合、警告が表示されJavaがブロックされるようになりました。
  • 警告を表示せず正常に動作させるためには、スタディサーバーのURLを信頼済みサイトに登録する必要があります。
    登録方法は Javaセキュリティの例外サイト・リスト設定方法 をご覧ください。
  • スタディライターで作成した教材をローカルで実行する場合は、スタディライター for Web 教材動作確認 ページの設定も同時に必要となります。

ページトップへ