よくある質問

Interactive Study

動作時のエラーに関する件

スタディサーバ for Web

FAQ No.0023

Q.

WindowsXPで教材を動かそうとすると「次のコンポーネントがありません・・・」が表示される。

A.

教材を動かすには Sun VM が必要です。Sun VM について詳しくは以下 Sun Microsystems のホームページを参照下さい。

http://www.java.com/ja/download/

●Sun MicrosystemsのVMの確認方法
  ・[インターネットオプション]→[詳細設定]の中に[Java(Sun)]→
   [<applet>にJRE x.x.x_xxを使用]
   となっている場合は、SunVMが入っています。
   JRE x.x.x_xxの部分がバージョンです。
   1.6.0以上、1.6.0_03であればOKです。最新の動作確認済み
 ◎ダウンロード及びインストール方法
   ダウンロード手順はこちらを参照下さい。

対象:スタディサーバ for Web

ページトップへ

前ページトップへ

動作時のエラーに関する件